Adobe به زودی حفره امنیتی تمامی نسخه‌های Flash را برطرف خواهد کرد

به تازگی کمپانی بزرگ آدوبی، یک بولتن امنیتی را منتشر ساخته و در آن، به وجود یک حفره امنیتی خطرناک در تمامی نسخه‌های نرم‌افزار Flash اشاره کرده که نشان می‌دهد این حفره، در تمامی پلتفرم‌های Windows, Linux و Mac وجود داشته و کاربران را به خطر می‌اندازد. همچنین این کمپانی اعلام کرده که از سوء استفاده‌ی هکرها در سطح عمومی و نفوذ به سیستم کاربران از این طریق آگاهی کامل دارد.

این رخنه امنیتی که با نام CVE-2015-5119 شناخته می‌شود، توسط محققین امنیتی و از طریق اطلاعاتی که توسط گروه Hacking Team منتشر شده، آدوبی را متوجه خود کرده است. Hacking Team، یک گروه معروف امنیتی ایتالیایی می‌باشد که نرم‌افزارهای امنیتی مختلفی را برای نظارت بر روی فعالیت‌های دیجیتالی شهروندان در اختیار دولتمردان کشور ایتالیا قرار داده است و به خاطر همین موضوع نیز شهره است. از قضا اطلاعات جدیدی که در مورد حفره امنیتی در نرم‌افزارهای شرکت آدوبی منتشر شده همزمان با هک شدن این گروه ایتالیایی در هفته‌ی جاری می‌باشد.

با این‌حال، آدوبی اعلام کرده که این حفره امنیتی آنقدرها که تصورش را کنید خطرناک نیست و اگر هکرها بتوانند به خوبی از این موقعیت استفاده کنند، قادر خواهند بود تا با کنترل فایل‌های آلوده در سیستم کاربران، باعث کرش کردن سیستم و به دست گرفتن کنترل این سیستم‌ها شوند. هم‌اکنون تمامی نسخه‌های Flash Player 18.0.0.194 و قدیمی‌تر از این برنامه که برای Windows و Mac عرضه شده‌اند و همچنین نسخه‌های 11.2.202.468 و قدیمی‌تر (11x)، از این حفره امنیتی رنج می‌برند.

لينک کوتاه: http://tech-news.ir/?p=20856
منبع: SlashGear

ديدگاه کاربران

حرید هاست لینوکس - خرید دامنه ارزان